Home Page Not Showing 'Community'

Post Reply
Lulu
Posts: 314
Joined: 1 year ago

Home Page Not Showing 'Community'

Post by Lulu » 2 months ago

The home page no longer shows Community. In fact, I can't find a reference to it anywhere on the site. I'm using Firefox - is this the problem? If I didn't have it bookmarked, I wouldn't know it was here.
1 x

RoxiJade
Posts: 154
Joined: 11 months ago

Re: Home Page Not Showing 'Community'

Post by RoxiJade » 2 months ago

I don't know, since I just find it from the Live TV page on my MacBook. I didn't know you could find it any other place.
3 x

User avatar
Moderator_Connor
Posts: 219
Joined: 1 year ago

Re: Home Page Not Showing 'Community'

Post by Moderator_Connor » 2 months ago

Lulu wrote:
2 months ago
The home page no longer shows Community. In fact, I can't find a reference to it anywhere on the site. I'm using Firefox - is this the problem? If I didn't have it bookmarked, I wouldn't know it was here.
Good Afternoon, Lulu!

Thank you for your message! We are so sorry to hear this! Currently, the 'Community Forum' link does appear on the homepage for us when viewing under Firefox, as well as Google Chrome. If possible, may you provide details about the type of device, as well as the type of browser (or version of it) that you are using when accessing the site and/or forum?
1 x

Online
JewelryQueen
Posts: 1880
Joined: 10 months ago

Re: Home Page Not Showing 'Community'

Post by JewelryQueen » 2 months ago

..
Well that is odd because I'm on Google Chrome and it shows just fine. :shock:
3 x

Lulu
Posts: 314
Joined: 1 year ago

Re: Home Page Not Showing 'Community'

Post by Lulu » 2 months ago

Moderator_Connor wrote:
2 months ago
Lulu wrote:
2 months ago
The home page no longer shows Community. In fact, I can't find a reference to it anywhere on the site. I'm using Firefox - is this the problem? If I didn't have it bookmarked, I wouldn't know it was here.
Good Afternoon, Lulu!

Thank you for your message! We are so sorry to hear this! Currently, the 'Community Forum' link does appear on the homepage for us when viewing under Firefox, as well as Google Chrome. If possible, may you provide details about the type of device, as well as the type of browser (or version of it) that you are using when accessing the site and/or forum?
HP laptop Windows 7, Firefox 79.
0 x

User avatar
Moderator_Preston
Posts: 692
Joined: 1 year ago
Answers: 1

Re: Home Page Not Showing 'Community'

Post by Moderator_Preston » 2 months ago

Lulu wrote:
2 months ago
Moderator_Connor wrote:
2 months ago
Lulu wrote:
2 months ago
The home page no longer shows Community. In fact, I can't find a reference to it anywhere on the site. I'm using Firefox - is this the problem? If I didn't have it bookmarked, I wouldn't know it was here.
Good Afternoon, Lulu!

Thank you for your message! We are so sorry to hear this! Currently, the 'Community Forum' link does appear on the homepage for us when viewing under Firefox, as well as Google Chrome. If possible, may you provide details about the type of device, as well as the type of browser (or version of it) that you are using when accessing the site and/or forum?
HP laptop Windows 7, Firefox 79.
Good morning,

Thank you so much for letting us know. We have shared this with the web team so see what may be going on here. If we get an update, we will be sure to share with you.
2 x

Post Reply