Problems…problems…problems!

lynnette
Posts: 25
Joined: 7 months ago

Re: Problems…problems…problems!

Post by lynnette » 5 months ago

Hi Boston Irish😊. Did you ever get your boxes ( 8 ) of them if I remember correctly. Harlequin 😊
3 x

Joybear
Posts: 23
Joined: 2 years ago

Re: Problems…problems…problems!

Post by Joybear » 5 months ago

Since the "upgrade" I too have had so many issues.i could not access my account for weeks.told to delete cookies and clear history..now I have to do that everytime I want to go on the website!a few months ago I won an item on the auction ..my bid history said I won I have autopay but the purchase never went through. Since then I notice there are $1500 worth of items in my cart I did not put there.i call ,I do live chat,they have an IT person email me,they tell me to delete the items in my cart.when I try to access my cart (which now has over $1700 worth of items)the amount of items flashes for a second and then goes away with the round ball going round and round but the cart never comes back up!I cannot buy items from the website unless I do a quick buy!I loved the way it was before,now no personal favorites feature which saved me a lot of time searching for items I wanted but did not win yet.i wonder if it has to do with 5g rollout?on the auction items I cannot see any reviews unless I wait ten minutes or so for the listing to fully load!I will continue to jump through hoops on auction site to get what I want I love the products so much .I keep telling them about my cart..they want me to delete the items but don't seem to understand I cannot access it!I finally gave up and just do a quick buy if I really want something from the website.i must say I am dismayed that it seems no one at shop lc can fix this for me and I definitely don't buy what I used to !the customer service people are nice and polite but I feel it's just lip service since they never actually resolve the problem.
5 x

Kitty108
Posts: 4
Joined: 1 year ago

Re: Problems…problems…problems!

Post by Kitty108 » 5 months ago

I can only access my watchlist in the morning again! Also, I believe AEDANA is a plant by ShopLC. Several weeks ago I became totally disgusted with the online auction and decided to outbid AEDANA for once. I had to place a bid of over $300 in order to outbid her on an item that debuted on the site for $59.99 the week before. Her bid was over $300yet she won the item for $146. Hence, the auction is rigged. You should be ashamed!
3 x

User avatar
Derby
Posts: 44
Joined: 2 years ago

Re: Problems…problems…problems!

Post by Derby » 3 months ago

buyitall wrote:
6 months ago
WHAT in the world did ShopLC do when they so-called updated their website?
Keep this topic alive and at the top of the conversation list. Maybe, ShopLC will understand that update of their website doesn't work and makes their customers frustrated.
3 x

BostonIrish
Posts: 123
Joined: 5 months ago

Re: Problems…problems…problems!

Post by BostonIrish » 3 months ago

They Don't get it! I have had 40 items in my web cart for over a month I did not put in there! 😣😠
3 x

MaeWest1953
Posts: 495
Joined: 1 year ago

Re: Problems…problems…problems!

Post by MaeWest1953 » 3 months ago

Hi all, are any of you having problems with accessing this forum through your cellphone?
I try and put my finger on the icon INSIDE LC and the drop down menu will not come up, this has been going on since yesterday :(
0 x

User avatar
Derby
Posts: 44
Joined: 2 years ago

Re: Problems…problems…problems!

Post by Derby » 3 months ago

I love to buy from ShopLC and I've bought many great items from them, but the so called "improvement" of their website is a disaster and nobody from ShopLC wants to talk about it and address the issue. The website had been good enough before the improvement started and now I don't really know what is going on. Nothing works as it should.

PS. Keep this topic alive, so maybe someone from ShopLC will notice that the improvement of their website doesn't work.
2 x

colljoe
Posts: 73
Joined: 3 years ago

Re: Problems…problems…problems!

Post by colljoe » 3 months ago

I too am so sick of the gold chains. And some special gem item days, they just keep on and on and on. Hours later, and I do mean hours, the same gem. Boring! I turn to Gemporia or JTV. And did anyone notice they don't have the "send a message to the host" on there anymore?
Any item I do buy now, I immediately go to my order history to see if it cleared. So many times now they don't go through. It's not my bank, it's them. If I had not checked my order history right away, it would be days before I get that dreadful email that says "order cancelled"...not by me, but by their mistake. And trying to keep the web site up on my computer is a joke. Constantly have to re-boot or it freezes and then..."Aw Snap". What the H..E.. DOUBLE HOCKEY STICKS? :x And all this after their maintenance update. What a mess.
And now, selling high end items late at night, or should I say wee hours of the morning? Wee hours used to be fun and if you were awake enough, grab some real good bargains. Now, Boring! And the girls were so funny. My fav was Shannon and Annika together, way back. They would get to laughing and Shannon would wave her ruler around, it was just so fun. Fun stuff like this doesn't happen anymore. Hunter doesn't do it for me. He yells and strains his voice. They should try him during the day, I think he would be better. And Miss Becky keeps flipping items when she shows them. Never gives the tour of the item, or the under gallery. She has never been a good presenter. Even rings, she wears two or three on one finger, and she moves them back and forth and back and forth. By then, I'm so dizzy, I just give up and go back to bed!
.
3 x

Catwoman48
Posts: 36
Joined: 2 years ago

Re: Problems…problems…problems!

Post by Catwoman48 » 3 months ago

MaeWest1953 wrote:
3 months ago
Hi all, are any of you having problems with accessing this forum through your cellphone?
I try and put my finger on the icon INSIDE LC and the drop down menu will not come up, this has been going on since yesterday :(
Yes, MaeWest1953, and that is still the case! I can only access the forum by using an old link from my browser history, the last date when I could log in normally and reach the forum. I have tried logging in through two different browsers and through the app, no luck. This has happened before and was temporary. We will get no answers from SLC, so we must endure until they decide to fix it.
1 x

MaeWest1953
Posts: 495
Joined: 1 year ago

Re: Problems…problems…problems!

Post by MaeWest1953 » 3 months ago

Catwoman48 wrote:
3 months ago
MaeWest1953 wrote:
3 months ago
Hi all, are any of you having problems with accessing this forum through your cellphone?
I try and put my finger on the icon INSIDE LC and the drop down menu will not come up, this has been going on since yesterday :(
Yes, MaeWest1953, and that is still the case! I can only access the forum by using an old link from my browser history, the last date when I could log in normally and reach the forum. I have tried logging in through two different browsers and through the app, no luck. This has happened before and was temporary. We will get no answers from SLC, so we must endure until they decide to fix it.
Thanks Catwoman48 for letting me know you are experiencing the same problem
It's so annoying especially when I don't want to sit at the desktop, I just want to relax in my recliner and read the forum
That is interesting how you have to access the forum, I myself have to use the desktop to get here right now
So I guess I will be patient like you suggest and hopefully it will get better soon :lol:
1 x